Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2005
    Location
    Southampton, UK
    Posts
    2

    Question Unanswered: TransferText probelm

    Hi Guys'n'Gals
    Hopefully somebody will be able to help with this little problem I have.

    I have an Access97 d'base that imports a CSV file. The import works fine if I go through the menus, file, get external data, import... but when I use my TransferText command, the import always seems to miss off the first record

    The command I'm using is as follows:
    DoCmd.TransferText acImportDelim, "CentrodataSpec", mytablename, Me.txtresults, False

    The imported CSV files do not have field names for the first row.

    Any help would be great.
    Thanks

    Dan

  2. #2
    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    1,941
    Check your "CentroDataSpec" specification. Make sure it isn't set to ignore the first row.
    Inspiration Through Fermentation

  3. #3
    Join Date
    Jan 2005
    Location
    Southampton, UK
    Posts
    2
    Cheers redneckgeek...
    I had a look and you're right. Although the "ignore first row" doesn't appear to be part of the saved specification... a bit confusing, but having taken the tick out of the box, opened up the specification, then saved it again, it seems to work now.

    Thanks for the reply.

    Dan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •