Results 1 to 5 of 5

Thread: Entrée

  1. #1
    Join Date
    May 2003
    Posts
    144

    Unanswered: Entrée

    When I type in the word "Entree", Access automatically changes the word to "Entrée" , with the dot on top of the first e. Any idea how can I get around this? Thanks in advance.

    SHK

  2. #2
    Join Date
    Dec 2002
    Location
    Préverenges, Switzerland
    Posts
    3,740
    i was about to say that there is no English word "entree" and that the word should be correctly accented "entrée" to acknowledge it's French roots (and pronunciation).

    ...but then i checked a US dictionary:

    Merriam-Webster Online Dictionary
    Main Entry: en·trée
    Variant(s): or en·tree /'än-"trA also än-'/
    Function: noun
    Etymology: French entrée, from Old French -- more at ENTRY
    1 a : the act or manner of entering : ENTRANCE b : freedom of entry or access
    2 : the main course of a meal in the U.S.

    ...so basically you can ignore this post completely!

    izy
    currently using SS 2008R2

  3. #3
    Join Date
    Sep 2003
    Location
    MI
    Posts
    3,713
    Hmmmm ... Tools->Options->[General] Tab-> Name AutoCorrect

    Try in there ...
    Back to Access ... ADO is not the way to go for speed ...

  4. #4
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    13,692
    Provided Answers: 59
    change your auto correction settings
    tools | options | auto correction options
    and delete the entry, or turn off autocorrect
    HTH

  5. #5
    Join Date
    May 2003
    Posts
    144

    Entrée

    I have Access 2000. I went to Tools -> AutoCorrect and removed the record entree -> Entrée. It is working now. Thanks all for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •