Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2004
    Location
    galway, ireland
    Posts
    4

    Unanswered: "The database has been placed in a state by user XXX...." problem!

    Hi folks,
    I have a database on a shared drive and its been working fine up to now. Hopwever, one of its users has started having trouble with adding new data. "The database has been placed in a state by user XXXthat prevents it from being opened of locked" appears when he tries to save a new entry.

    The database is for recording Project File entries...so we have say Projects A,B and C, and each project may have 100 entries. The user in question can save new entries to Projects A,B and C...but when he tries to add a new project, Project D to the database thats when the error message pops up.

    I've tried saving a number of test entries on various computers in our office and his is the only one which won't save the entry, so i presume the problem is with his computer.

    Can anyone help me out here??

    thanks,
    triona

  2. #2
    Join Date
    Feb 2004
    Location
    CT,USA
    Posts
    250
    On the machine that XXX uses (or first used it when encountering problem), have XXX reboot PC. Then have him open and close the mdb; this should release the LDB (or lock) file. Otherwise, test XXX using mdb on an NT(?) loggin other than his. This will indicate his NT id or mdb as the fault.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •