Hi,
Iam running a program which connects to db2 using jdbc. When i deploy my program on server , its shows error " driver not suitable" .
My driver connection is

Class.forName("COM.ibm.db2.jdbc.app.DB2Driver");
con =
DriverManager.getConnection(
"jdbc:db2erver",
"user",
"password");

I have put db2java.jar under lib and specified it in the classpath. Still it shows driver not suitable. Iam using java1.4.2.Which jar should i use? Is there any specific db2 jar for jsdk1.4.2?
Please reply ASAP.
Thanks in Advance
San