Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2004
    Location
    London, UK
    Posts
    71

    Unhappy Unanswered: installing .net on our web server?

    hi, i've been programming in ASP 3.0 for ages and now need to do something really complex which it looks like .NET is the only way to go.

    so how do i run .NET scripts on our web server, currently it only supports ASP 3.0 scripts.

    web server is running "Windows 2003 Web Edition" and IIS 6.0

    any help on what to read, where to go and what to install to start running .NET scripts on our server greatly appreciated; my boss is getting ansy i haven't made the move yet and i don't know where to start.


  2. #2
    Join Date
    May 2004
    Posts
    21
    Quote Originally Posted by sgmuse
    hi, i've been programming in ASP 3.0 for ages and now need to do something really complex which it looks like .NET is the only way to go.

    so how do i run .NET scripts on our web server, currently it only supports ASP 3.0 scripts.

    web server is running "Windows 2003 Web Edition" and IIS 6.0

    any help on what to read, where to go and what to install to start running .NET scripts on our server greatly appreciated; my boss is getting ansy i haven't made the move yet and i don't know where to start.


    win 2003 server alredy has IIS server installed for .NET. Iam not sure about Web Edition, but logicaly, if its WEB EDITION it should be IIS installed too...
    if you dont have it installed (for some reason) only thing you need to do is to install freamework (~20MB) or VS.NET wich is complex way...

    or try to install IIS like you would do in WinXP with ASP 3.0... Control Panel > AddRemovePrograms....

  3. #3
    Join Date
    Mar 2004
    Location
    London, UK
    Posts
    71

    Talking

    .net activated now,

    had to do this as .net was disabled when we initially built our windows 2003 server.

    C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspne t_regiis.exe -i

    i initially tried just the -ir option so as just to install .net and not upgrade the scriptmaps, that worked so i tried the -i and now it fully works.

    however in the web extensions area of iis 6 you have to "allow" asp.net apps and there you go,

    all running now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •