Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2005
    Posts
    22

    Unanswered: Need to upgrade from Paradox7

    Hello there, I'm very new to this forum. My Problem: I'm currently using Paradox7 on a Windows 98SE platform. I tried to upgrade to Version 9 without success; Version 9 would not recognize the 'delivered forms' or queries.

    Help please.

  2. #2
    Join Date
    Feb 2005
    Location
    Colorado Springs
    Posts
    222
    I see you haven't received a response, so will try to help. Delivered application items (forms, reports, libraries, etc.) are version specific. You won't be able to run .fdl forms created in Pdox 7 in another version, such as Pdox 9. You will need to get the saved version (.fsl), open it in edit mode in the new Pdox version, and deliver it (Ctrl+D). If you don't have the saved version, you'll have to stick with Pdox 7. Hope that helps

  3. #3
    Join Date
    Jan 2005
    Posts
    22

    Thank You ByteRyder52

    Thanks very much for the help. I do have the all .fsl files. Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •