Results 1 to 5 of 5

Thread: access lag?

  1. #1
    Join Date
    Dec 2004
    Posts
    277

    Unanswered: access lag?

    Some forms take a lot longer to load and/or save in design mode, anyone know why this would be?

    The database is not too large... and only certain forms sometimes take an extremely long time to load

    The system is designed with front end/back end and the linked tables are on the server over the network. Brand new computer, plenty of RAM and processor speed. Any ideas on how to resolve this?

  2. #2
    Join Date
    Jan 2005
    Posts
    50
    There could be other apps on your network slowing processes down, or consuming resources.
    Who imported me here?

  3. #3
    Join Date
    Dec 2004
    Posts
    277
    nothing running on the server except for anti-virus...

    and there is a 1.5Gb RAM

  4. #4
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    13,692
    Provided Answers: 59
    No idea if it will assist but have you comoacted the databaase, Access has a habit of retaining redundant objects, they could be assoicated with a specific form

    the number of controls may also have an impact. failing that I'd look for code in the open & load events, and possibly on current event of a form and just check to see if you are doing any significant processing

    could be a bloated index which is no longer balanced (again compact & repair should help)

    sorry, no definate solutions maybe someone else has been there before

  5. #5
    Join Date
    Dec 2004
    Posts
    277
    i've compacted and repaired, I have decompiled, I have imported all forms into a new database... checked Current, Load, Open....

    there seems to be no explanation...

    HELP!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •