Hi guys

I am linking an external spreadsheet to Excel

when i open the linked table...there are quite alot of blank columns (fields)....i've removed all the formatting (as far as I know) from the columns in the spreadsheet, but hasn't made any difference.

there doesn't seem to be an option to "skip field" when linking like there is when importing

cheers all