I'm currently running cygwin postgresql 7.4 and am thinking of updating to the postgres 8 (win32). I also have php4 installed and am running iis. If I just simply installed the win32 version of postgres will php and everything else work fine? Or is there a lot more to think about? Also, any big differences that would break my current postgresql 7.4 database if I import it into v8 ?