Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2005

    Unanswered: SELECT DISTINCT ERROR - Table '#sql_fc_0' is read only

    SELECT DISTINCT ERROR keep getting an error that says
    Table '#sql_fc_0' is read only
    when I try to use the SELECT keyword I have tried reinstalling mysql using different versions etc etc buit same result so I am thinking it has something to do with permissions I don't know much about permissions or how to set them is there some special user that mysql uses or something I am on windows server 2003 running mysl 4.0.23 and php 4.3.10 tried using mysql 4.1.9 also same thing worked fine before so I don't know whats wrong something changed but I don't know what does anyone have an idea of what may be causing this?
    I can select update insert and delete just fine but when I try to use the distinct keyword it gives me an error it think it has something to do with temp tables or something maybe I have been trying to fix for 3 days please help

  2. #2
    Join Date
    Jan 2005


    There are several admin tool for mysql you can try MyCC and MySql Administrator from or the free Mysql manager lite (

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts