Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2004
    Posts
    79

    Unanswered: Changed AutoNumber field

    I changed my invoice number field from auto number to just numeric. Now when I look at my table, the invoice number appears to be blank, but if I position cursor there, the expected invoice number displays...but when I move cursor out of field, it appears blank again. What's going on?

  2. #2
    Join Date
    Nov 2004
    Posts
    47
    Lol, I wouldnt like it to happen to me!

  3. #3
    Join Date
    Dec 2004
    Location
    Madison, WI
    Posts
    3,926

    Blank number

    The only thing I can think of is that somehow there is a ctl-enter and then the number in the field but I'm probably wrong. Sounds wierd to me - if you send me the table, I can look at it (I'd be interested in seeing it.)
    Expert Database Programming
    MSAccess since 1.0, SQL Server since 6.5, Visual Basic (5.0, 6.0)

  4. #4
    Join Date
    Mar 2004
    Posts
    79
    I changed the Format in the table to General Number (it was blank) and that did it. It was wierd because the data was there but you only saw it in datasheet view if cursor was in field. Thanks.

  5. #5
    Join Date
    Dec 2004
    Location
    Madison, WI
    Posts
    3,926

    Wierd

    You're right - that is wierd.
    Expert Database Programming
    MSAccess since 1.0, SQL Server since 6.5, Visual Basic (5.0, 6.0)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •