Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2004

    Unhappy Unanswered: HELP! how to downgrade to ADO Ext 2.5

    I'm using Access XP, with some coding using 'ADO Ext 2.7 for DDL and Security' library.

    But the file cannot be used for other PC, those PC's Access with ADO Ext 2.5 only.

    Pls help how to solve this problem.....>_<

  2. #2
    Join Date
    Nov 2003
    Open the PC on a machine with ADO 2.5 on it and open a VBA screen. From the menu select Tools/References and find the Microsoft ActiveX ADO 2.5 option and make sure this is selected. There may well be another option for ADO 2.7 that has the word MISSING in front, unselect this option. Compile the VBA and correct any code with errors in it. The database should be ok after this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts