Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2005
    Posts
    3

    Question Unanswered: Compile Error: Method or Data Member Not found

    http://support.microsoft.com/Default.aspx?kbid=198466
    ACC2000: How to Load OLE Objects from a Folder into a Table


    Hi,

    I have created database where I need to load some error image via a directory path/folder/image file. Since its not a good idea to load images in the database itself, I was approaching the idea below what microsoft posted on its website as per below link and the document.

    http://support.microsoft.com/Default.aspx?kbid=198466
    ACC2000: How to Load OLE Objects from a Folder into a Table

    I am a novice in MS Access. To accomplish the above I am approaching initially if I can create successfully what microsoft says in the doc. 198466.

    But once I did everything I get the 'Method or Data member not found' error.

    Please see the attached and kindly help me to get it worked.

    Thanks in advance,
    Dewan

  2. #2
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    13,692
    Provided Answers: 59
    so which line of code did your application fail on
    that will normally tell your the object thatr has the problem
    the problem is usually due to one of two causes

    either the object type is unknown to access (probably because your haven't informed access through a referenece of what the object is and how Access can use it). It can also apply where you are using a different version of the library.

    OR

    there is a typo in one of the methods

    So first off check the references in the code window

  3. #3
    Join Date
    Feb 2005
    Posts
    3

    Method or data member not found

    would you mind if I send you the file via a private message so that you can look at it.

    Regards,
    Dewan

  4. #4
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    13,692
    Provided Answers: 59
    No, I don't have time to download at look at code. I generaqlly tend to look at this forum when the processor is doing some other work and effectively I'm twiddling my thumbs...

    If you can identify the line of code which is causing the error, or better yet include the defintion of the object and where it is first used then others can help identify the problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •