Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2005
    Location
    Los Angeles, CA
    Posts
    17

    Unanswered: Flush Privileges???

    Newbie Question: How do go about running the query FLUSH PRIVILEGES?

    Getting the following error: 1044: Access denied for user: 'realest1_user@localhost' to database 'customersx'

    http://www.realestatenetfind.com/ownersignupx.phps

    http://www.realestatenetfind.com/own...p_insertx.phps

    My Hosting company's hosting specs are:

    Apache 1.3.33
    PHP 4.3.10
    MySQL 4.0.22

    Any suggestions?

  2. #2
    Join Date
    Feb 2005
    Location
    Los Angeles, CA
    Posts
    17

    Unhappy

    I contacted my hosting company and they pointed out that I was incorrectly trying to connect to a table thru mysql_select_db

    customersx is a table within database realest1_proppost

    so,

    mysql_select_db("cutomersx", $db_conn);

    should of been

    mysql_select_db("realest1_proppost", $db_conn);

    I got rid of the Error 1044...Now I get just "0:" and no info is inserted into my table. hmmmm....

    Any suggestions?

  3. #3
    Join Date
    Jul 2004
    Posts
    23
    PHP Code:
    <?php
    $dbServer
    ="localhost";
    $dbuserName="username";
    $dbpassword="password";
    $dbName="table_name";
    $con=mysql_connect ($dbServer$dbuserName$dbpassword) or die ('Cannot connect to the database.');
    $db=mysql_select_db ($dbName);
    ?>
    You connect like that
    SnapSlides.Com - Create slideshows online to share with friends and family.

  4. #4
    Join Date
    Feb 2005
    Location
    Los Angeles, CA
    Posts
    17
    I fixed it. The form now works and inserts data into the database.

    http://www.realestatenetfind.com/cod...nersignup.phps

    http://www.realestatenetfind.com/cod...up_insert.phps

    Thanks all for your help!

  5. #5
    Join Date
    Feb 2005
    Location
    Los Angeles, CA
    Posts
    17

    Issue Resolved!

    Ok Guy's, I figured it out. The problem was in my table setting in the Mysql database. The passwords column was set VARCHAR (30) and md5 encryptions assigns encryption string 30 +.

    The password encryption was saving a depricated version that ofcourse would never match the full version presented by the login script, so I just increased the VARCHAR to 50 and now the login page validation works.

    Thanks lots guys....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •