Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2005
    Posts
    2

    Post Unanswered: Version Compatibility

    Hi,
    We are running DB2 UDB ver 7.2 on AIX 5.1. It is planned to install a ver DB2 8.1 and restore a database on a Windows server. We are using JDEdwards for the existing system. It is planned to change the pointers from the existing system (7.2 on AIX) to the newly installed system (8.1 on Windows). Would there be a compatibility issue, if anyone has experienced this situation? Would the same drivers be enough or would I need to upgrade them?
    Thanks in advance
    Sandeep

  2. #2
    Join Date
    Jun 2003
    Location
    Toronto, Canada
    Posts
    5,516
    Provided Answers: 1
    I don't think you can restore an AIX backup onto Windows. You'll need to export/import your data. Have a look at the db2move utility.

  3. #3
    Join Date
    Mar 2005
    Posts
    2
    Hi,
    Thanks for the input. But once I have done that, do you think that there would be no issues with respect to the versions? Would the existing versions of drivers on JDE be enough to talk to the new 8.1 version database? (My knowledge in JDE is extremely limited.)
    Thanks in advance
    Sandeep

  4. #4
    Join Date
    Jun 2003
    Location
    Toronto, Canada
    Posts
    5,516
    Provided Answers: 1
    I don't know what kind of "drivers" your software uses but obviously you'll need to upgrade DB2 client software as well. Read Quick Beginnings for more migration information.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •