Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2002
    Posts
    19

    Unanswered: installation client 9i in XP

    Hello I have to install a oracle client 9i in a machine
    The SO is Windows XP SP1.
    The first screen appear but after this disappear and
    it doesn´t nothing.

    I have copied in my disk the software and i have modified the name of symcjit.dll but it doen´t go.

    Can anybody help me, please?

  2. #2
    Join Date
    Jul 2003
    Posts
    2,296
    the install works on my xp machine.
    could it be java related?
    - The_Duck
    you can lead someone to something but they will never learn anything ...

  3. #3
    Join Date
    Oct 2003
    Posts
    19
    I've heard of issues when installing on XP Home and as Duck mentioned possible java conflicts. what are your hardware specs?

  4. #4
    Join Date
    Nov 2002
    Location
    Desk, slightly south of keyboard
    Posts
    697
    Hi,

    Today I found a wonderful feature in a 10g client install. If you unzip the d/l (and I would assume if you copied the CD) into a sub-sub directory it doesn't want to work.

    Ie, I unzipped into c:\temp\client10g. This put everything into a 'Disk1' sub directory (now c:\temp\client10g\disk1). I then had a similar problem to your original post. Double clicked setup.exe ... nothing. Autorun\autorun.exe worked fine but then clicking 'Install/Deinstall products" ... nothing.

    I don't know why, but for some reason I moved 'Disk1' into 'C:\temp'. Now it's in 'C:\temp\disk1'. Then everything worked fine. BTW this was after wasting 2 hours googling for the "problem". This is my only experience of this problem, I couldn't say I've seen it enough to be sure and I really haven't got the time to find out.

    After the symcjit cr*p in 8i, I can't believe the OUI is still this fragile. BTW a full admin client install doesn't install wrap.exe. That's great guys, just what I need when I'm looking to release my IP into the world. Another two hours googling for no answer at all. Resign myself to using an 8i wrap instead. BTW this is on a new, clean XP Pro SP2 machine.

    BTW - 10g Database won't install cleanly onto a 2K3 domain controller. Another two hours googling. That's before I even think about installing it alongside the 8i and 9i DB's that have to be there. Apparently OFA changed (didn't they do that in 8?). Optimal Flexible Architecture my a*se... I've got a better description for the "F" but wouldn't repeat it in polite company.

    With the uninstalls, reinstalls, trying, reading, searching the now knackered docs (BTW what exactly was wrong with the old useful 8i search/index format?) I just wasted three days. And I haven't even started testing my app on it.

    Usually I love Oracle, but too often I hate it.

    (Sorry for the rant, hope the directory thing helps - do let us know!).

    Hth
    Bill
    Last edited by billm; 03-09-05 at 00:21.
    Please don't email me directly with questions. I've probably just got home from the pub and cannot guarantee the sanity of my answers. In fact, I can't believe I actually made it home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •