Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2005
    Posts
    3

    Angry Unanswered: Invalid Descriptor

    I am having a problem with Referential Integrity (Paradox 7 or Paradox 9). When I try to set it up on a field on a table and then try to save it I get an error message "INVALID DESCRIPTOR". What is the problem?

  2. #2
    Join Date
    Feb 2005
    Location
    Colorado Springs
    Posts
    222
    Without more information, it is hard to know. However, the general advice is not to use table referential integrity, but rather to set up data models on forms and reports. This is considered more flexible. For more info, see the introduction to OPAL article and other related articles on thedbcommunity.com site.

  3. #3
    Join Date
    Jul 2005
    Posts
    3

    Invalid Descriptor

    Thanks for the speedy response. I have discovered that it just may be my on my PC. I can set up the referential integrity from any other PC on the network. I may try re-installing the software. What do you think?

  4. #4
    Join Date
    Feb 2005
    Location
    Colorado Springs
    Posts
    222
    If it works on other PCs and not on this one, then reinstalling might do the trick. There may also be something specific about this PC that is a problem - some obscure system setting, etc. So, if reinstalling doesn't help, then you might have to dig deeper.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •