Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2005

    Unanswered: Unable to access MDB on Windows 2003 Server

    I have just recently installed a Windows 2003 Server in our organization, and I have run into an interesting problem.

    I am in the process of mounting an AD and EXCHANGE server, in conjunction with the server in question. The server in question is just running as a file server, serving up access to the users data and applications. Everything runs tickety-boo, except when one attempts to open an MDB file.

    On the Windows 98 clients, they must copy the file to their local drive in order to open it. The XP clients are given the choice to Open or Cancel the request.

    If I change the extension of the *.MDB to something else, like *.MDBD, the file is opened directly and automatically without any problems.

    When one attempts to open the *.MDB file, which resides on the Server, they are presented with a message box that states, I will paraphrase, "You are trying to open a file that could cause harm to your computer. In order to open this file please copy it to your local machine or to a network accessible location."

    The file is on a network share accessible to everyone. I believe there is a parameter set deep within Windows 2003 Server, that is blocking access to the *.MDB file. With the current issues surrounding the problems with hackers using MDB files to crash a system, I can understand this limitation being imposed by the server software. However, I am within a structured network environment, that is not accessible from outside, and the users are just trying to access their data.

    Does anyone know how to open access to the MDB's, within a Windows 2003 Server environment?


  2. #2
    Join Date
    Sep 2005

    Solution !!

    The problem seems to be related to a drive mapping being made using an IP address nomenclature,;en-us;303650

    My drive mappings were assigned as follows ...

    net use f: \\\drive-i

    I changed the mapping reference to servername, as follows ...

    net use f: \\PAO\drive-i

    And that works!!

    Thanks for anyone who has attempted to answer this post, as it was a tad tweaky to rectify.
    Last edited by RawnChi; 09-20-05 at 06:49.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts