Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2005
    Posts
    2

    Unanswered: No Records In Block

    I have a problem and would really appreciate it if someone could help me out. I have an application that is developed in Forms6i that runs fine in developement but when I move the complied version over to our application server I Get the following error: FRM-41092 No Records in block MISC. I dont know what the problem could be? The only thing different from this application as oppsed to others that run fine on our application server is the oracle graphics embedded in the form?

  2. #2
    Join Date
    Jun 2004
    Location
    Liverpool, NY USA
    Posts
    2,509
    Is the table that is referenced by the MISC block in the same schema and the same structure on the development and production server?
    Bill
    You do not need a parachute to skydive. You only need a parachute to skydive twice.

  3. #3
    Join Date
    Sep 2005
    Posts
    2
    I have made a lot of progress since my last post. I am able to run the application without it giving me that stupid error. The problem I am facing know is when I try to view a graphics object I get the following error:
    OG-01105 can not open file c:\winnt\system32\dailyconsumption.ogd. I dont know why the Application Server is looking in that directory. I set my GRAPHICS60_PATH=C:\myapp\graphics were the graphic files are stored. I also placed the og.pll library in both my FORMS60_PATH and my GRAPHICS60_PATH.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •