Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2005
    Posts
    7

    Unanswered: access denied while launching Ora.Manag.Server with user SYSDBA

    Hi,


    OS: Win 2000 Server
    Oracle 9i
    what is my plan: import new DB

    If I want to log into Oracle Management Console using "launch oracle
    management server" I get an "access denied"-error. I haven`t changed
    password of user SYSDBA. If I access the Console via "standalone" I can
    connect to my database with SYSDBA\CHANGE_ON_INSTALL.
    Can it be that a service is not running? Why is there a difference?
    I checked and tested my services and listener but couldnt find any
    strange things.
    Same for SYSMAN: yesterday it worked, I could use this user for the
    first time. I had to change password but now I can`t connect with the
    new password. I tried it with the default one "OEM_TEMP¨and with the new one.

    I want to reset the password of SYSMAN by typing "execute
    smp_maintenance.reset_sysman();" in SQLPlus
    but I can´t connect to the server, access denied like mentioned above.


    in short: how can I find out why my SYSDBA\CHANGE_ON_INSTALL has
    failed?


    best regards
    Raggi

  2. #2
    Join Date
    Jan 2004
    Location
    Croatia, Europe
    Posts
    4,094
    Provided Answers: 4
    I didn't do that on Oracle 9 so things might have changed, but it was SYSTEM/MANAGER and SYS/CHANGE_ON_INSTALL.
    From Oracle 9 (so, that includes all releases of 9i and 10g) (if I'm not wrong) you have to specify (while connecting to these accounts) AS SYSDBA. I, somehow, doubt that user name is SYSDBA.

  3. #3
    Join Date
    Sep 2005
    Posts
    7
    Quote Originally Posted by Littlefoot
    I, somehow, doubt that user name is SYSDBA.
    Excellent, Littlefoot! One issue could be solved with your help.
    For other one I had to re-configure a local SERVICE_NAME.


    cheers,
    Raggi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •