Results 1 to 1 of 1
  1. #1
    Join Date
    Sep 2005
    Posts
    1

    Unanswered: 10g release 2 + 1 sqlplus.exe crashes immediately when installing on XP Pro with SP2

    Hi,

    I am trying to install 10g (tried release 1 and 2) on a Sony Vaio laptop running Windows XP Pro with Service Pack 2 but an running into some real problems with SQL*Plus crashing. The laptop has a 1.8Ghz centrino CPU and 512Mb of ram so whilst not ideal for the db, it should be able to cope. Network-wise, it has a software loopback interface and a wireless connection with DHCP assigned ip address.

    I have followed the pre-reqs and made sure the machine has a loopback interface and run the installer as an admin user. It looks fine and gets to the point where the TNS listener has been installed and run.

    It then runs SQL*Plus which immediately crashes resulting in a windows error report dialogue 'Oracle SQL*PLUS has encountered a problem and needs to close. We are sorry for the inconvenience.' When dismissing the dialogue it immediately appears again and won't go away until a reboot. I should add that I've tried running SQL*Plus manually from the start menu and that also crashes immediately.

    Has anyone seen this problem? It is driving me mad, I'll try a 9.2 install and see how that goes.

    thanks,
    Matt
    Last edited by mattedug; 09-24-05 at 10:21.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •