Results 1 to 3 of 3

Thread: OMS Problem

  1. #1
    Join Date
    Nov 2005

    Question Unanswered: OMS Problem

    I'm trying to login to Oracle Management Server but I received an error message: "VTK-1000: Unable to connect to the Oracle Management Server. Please verify that you have entered the correct host name and the status of the Oracle Management Server."
    I found out that the Oracle Management Server service was not start so I tried to start it but I received "Error 1053:
    The service did not respond to the start or control request in a timely fashion." I rebooted the PC many times but it does not start. Does anyone know how to fix this problem?

    I am using:
    Windows Xp
    CPU: Xeon 3.2Ghz
    RAM: 3GB
    HDD: 80GB

  2. #2
    Join Date
    Dec 2003
    Oklahoma, USA
    One thing you might try is going out to a command window and typing in:
    emctl start oms
    This will likely give you more information as to what is happening. It will also list for you error and log file locations to check for "real" messages.

    When you get the messages and if you are still stumped, post the files.
    save disk space, use smaller fonts

  3. #3
    Join Date
    Nov 2005
    I tried "emctl start oms" but the problem still occured.

    I have my OMS on a remote PC and I found out that the remote PC had some problems with Oracle installation. So I decided to setup OMS and create the repository database from scratch on my local machine but I didn't have dbca installed or have the installation disc available now so I going to create it using a script. And I was wondering if anyone have any scripts for creating a repository database for Oracle on Windows XP?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts