Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2003
    Posts
    77

    Question Unanswered: negative value in the tablespce's percentage used field

    We are using db2 7.2, DMS system.

    On the db2 Control Center of a server, we are viewing the details of the tablespaces.
    The "percentage used" column is showing a negative value(-69) for one of the tablespaces.
    All other tablespaces are showing positive values. Database is running fine, with no errors in db2diag.log. The state of the tablespace is Normal.

    It has been like this for a couple of months now. Rebooting did not help. The value is still negative. Its a production system, so we want to be sure that nothing has gone wrong.

    If anyone has information about the cause of this negative value, please let me know.

    Thanks,
    Preeti
    Last edited by preetim; 11-07-05 at 17:17.

  2. #2
    Join Date
    Jun 2003
    Location
    Toronto, Canada
    Posts
    5,516
    Provided Answers: 1
    Quote Originally Posted by preetim

    It has been like this for a couple of months now. Rebooting did not help. The value is still negative. Its a production system, so we want to be sure that nothing has gone wrong.
    Have you considered issuing "list tablespaces show detail"? Or may be even (gasp!) looking at the snapshot monitor output?

  3. #3
    Join Date
    Jun 2003
    Posts
    77
    "list tablespaces show detail" command is showing everything normal for this tablespace. No negative value is appearing.
    The problem is only seen in the control center. If it helps to know, the problem tablespace is a "Long" tablespace.

    Still looking for the answer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •