Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2002
    Posts
    4

    Question Unanswered: Installing 8.1.6 on Fedora C4

    I am trying to install Oracle 8.1.6 on Fedora Core 4. I have used some of the other docs I have found online but I get stuck after the intial install.

    It gives me this error

    "Error in invoking target install of makefile /home/oracle/sqlplus/lib/ins-sqlplus.mk"

    With options to help(not helpful), cancel(kills the install), retry(no change), ignore(moves on to next makefile error)

    Anyone have an idea of what to do? Let me know if you need any other information on the system or anything.

    Thanks

    Corey

  2. #2
    Join Date
    Jan 2004
    Location
    Croatia, Europe
    Posts
    4,094
    Provided Answers: 4
    I really wouldn't know will this help as I never installed Oracle on Fedore Core 4. However, when installing Oracle 8.1.7 (I know, your version is 8.1.6) on MS Windows, it is necessary to do the following:
    - copy the whole installation CD into a folder on your hard disk
    - rename all (two, actually) SYMCJIT.DLL files (into, for example, SYMCJIT_OLD.DLL)
    - run SETUP from the \install\win32 folder on hard disk

    Perhaps it'll help you too ...

  3. #3
    Join Date
    Aug 2003
    Location
    Guwahati, India
    Posts
    33

    It is all glibc + libstdc and other required library errors !!

    Hi,

    This is a big problem we faced while doing the oracle 8.1.6 on Redhat . We successfully installed the oracle server which is still running as test server. we used Redhat 8 and Oracle 8.1.6 for Linux .

    Please find the link and do accordingly.

    http://linuxlab.dk/fcl/technotes/ora_817_3

    Make sure to alias df='df -P'

    while creating the database oracle installer will stop responding othewise.

    Hope you will get success.

    Regards,
    G J Shankar Nath
    IT Consultant, Vedswasti Services Pvt. Ltd
    Guwahati-781007
    India

  4. #4
    Join Date
    Nov 2002
    Posts
    4
    Ok about 100 tries later and I am still where I was when I started stuck in the actual install i still get the error:

    Exception String: Error in invoking target install of makefile /u01/app/oracle/product/8.1.6/sqlplus/lib/ins_sqlplus.mk
    Exception Severity: 1
    Calling action unixActions1.7.0.17.0 make
    installMakePath = /usr/bin/make
    installMakeFileName = /u01/app/oracle/product/8.1.6/network/lib/ins_net_client.mk
    installTarget = install
    undoMakeFileName =
    installArguments = ORACLE_HOME=/u01/app/oracle/product/8.1.6,
    logFile = /u01/app/oracle/product/8.1.6/install/make.log
    undoTarget =


    I have followed some installation instructions from multiple websites yet still get no success passing this point. Most say to install the "glibc-2.1.3-stubs" file from Oracle and ignore the errors. When I try this still nothing works.

    Anyone try to install 8i on enterprise version of RedHat?

  5. #5
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    It is a known "issue"
    http://www.puschitz.com/InstallingOracle9i.shtml
    Above might have some clues that will work around it.
    Then again it might be a waste of time.
    It hit a similar situation trying to install V9.2 on RHAS4.
    I ended up reverting to AS3.

    HTH & YMMV!
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •