Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2005
    Posts
    1

    Question Unanswered: MSDE Installation - Failed to find SqlUpgrade

    I have been trying to install MSDE for a week. An appraisal program I need to set up uses it. I have been running changes and believe that I am close.

    Section of setup log where it fails:
    MSI (s) (28!C0) [13:16:30:812]: PROPERTY CHANGE: Adding SqlUpgradeProduct property. Its value is '{E09B48B5-E141-427A-AB0C-D3605127224A}'.
    Failed to find available component set
    MSI (s) (28!C0) [13:16:30:828]: PROPERTY CHANGE: Modifying SQLExitCode.2D02443E_7002_4C0B_ABC9_EAB2C064397B property. Its current value is '1603'. Its new value: '60007'.
    Action ended 13:16:30: PickInstanceComponentSet.2D02443E_7002_4C0B_ABC9_E AB2C064397B. Return value 3.

    I did not find anything different in a setup on a laptop that works. I'm unsure where to look.

    will appreciate any help.

    Thanks,

    Jim

  2. #2
    Join Date
    Nov 2005
    Posts
    3
    Don't know that error off hand. The biggest problems I ran into installing MSDE have been MDAC version and computer name. I would upgrade to the latest MDAC and also, if I remember correctly, there were limitations on the length of the name and it couldn't have some special characters. The " ' " (single quote) was the biggest I ran into Like "John's computer".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •