Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2004
    Provided Answers: 1

    Unanswered: <form method="post"> not working

    Good day,

    I have a web page that has been working fine and works great on the development box. Recently the windows updates were applied and now the pages wont post the data any more. For some reason, now when I use the request.form("name") it returns nothing.

    Can someone shed some light on this as it is most peculiar. I checked the IIS settings of both boxes and they seem to be the same.

    This error only happens when the page is navigated to from a link on another page. If you type the URL in manually and do the submit it works fine.

    Please help.

  2. #2
    Join Date
    Mar 2003
    Atlanta, GA
    It would probably be a good idea to either post your code, or provide a url?

  3. #3
    Join Date
    Nov 2004
    Provided Answers: 1
    What code. It is a straight forward form with a submit button and a textbox, when the form is submitted it then goes to another page and displays the value of the textbox from the previous page.

    I have over 100 pages doing this that work, just the one site / application doesn't work.

    It works if you manually type in the URL but if you go to it via a hyperlink or redirect it doesn't work.

  4. #4
    Join Date
    Oct 2005
    Try writing your code before <HTML> tag as

    <Script Language="VBScript">
    Name = Request("name")



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts