Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2005
    Posts
    5

    Unanswered: Support versions for .Net

    Hi..
    Which sybase versions wll support for .Net ?
    If it is not supported previous versions, what steps shld follow to work.?
    thanks in advance

    Surya

  2. #2
    Join Date
    Feb 2002
    Location
    Willy is on vacation
    Posts
    1,208
    ASE 12.5.x supports both ADO .NET and java.net classes.

    Sybase supplies it's won ADO .NET Provider which strangely does not come in the ASE installation CD. It comes only in the SDK bundle.

    For older releases, you could simply use ODBC .NET. There are some performance issues that we experienced can be easily addressed tuning the ODBC caching, fetch sizes and so forth.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •