Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2004
    Posts
    18

    Unanswered: Cant find pesky extended ascii character

    I have some data that has an extended ascii character 130 () that I need to change to é the problem is that I cant find it when I am importing the data into a table.

    It seems to be a comma in the data whichever way I view it, but if I insert the data into a table, extract and echo to the browser using htmlentities() then the W3C validate service finds the character as #130 (which is correct) but it displays as a comma cos Im using iso-8859-1.

    I am trying to catch this character as I import rather than try anything when the page displays, but I cant figure out how to do it.

    I have tried htmlentities, get_html_translation_table and tried using different charsets without success.

    Any ideas anyone please?

  2. #2
    Join Date
    Feb 2002
    Location
    San Francisco, CA
    Posts
    441
    Might not be what your after, but have you tried storing the text as a blob?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •