Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2006

    Unanswered: ontape brought the instance down

    Hi Forum,

    I got a somewhat strange issue.
    I was running a level -0 archive with ontape and after 10% completion, the Informix instance crashed with the following
    error messages.
    The message it displayed on the screen was:
    Archive failed. - buc_fe.c: Archive API processing failed at line 298 for msgtype

    The online log says the following.
    17:48:14 Logical Log 593450 Complete.
    17:48:16 Logical Log 593450 - Backup Started
    17:48:16 Logical Log 593450 - Backup Completed
    17:50:30 Logical Log 593451 Complete.
    17:50:31 Logical Log 593451 - Backup Started
    17:50:31 Logical Log 593451 - Backup Completed
    17:50:43 Exception Recursion while handling: MT_EX_OS, Context: mem
    17:50:43 PANIC: Attempting to bring system down

    I recently changed the ontape block size from 512 K TO 1024 K.
    Could this be the reason for this behaviour?
    There were no error messages prior to this and ontape worked with the new tape size for couple of weeks until this happens.

    I am using IDS 7.31 UD6 on Red Hat Linux Advanced Server release 2.1AS/i686.

    Subsequent backups using ontape worked after the above failure.

    Any ideas guys?

    Last edited by sputnik2005; 01-02-06 at 19:00.

  2. #2
    Join Date
    Aug 2003

    I think that you have problem with memory.
    Please see with onstat -g seg, how many virtual segments raise up.
    Test if unit DAT support block size of 1024 KB.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts