Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2003
    Posts
    41

    Unanswered: Problem with connection to Oracle Management Server

    Hello,

    I succesfully installed Oracle Management Server... the new repository and user were created. But when I'm trying to connect to the server through OEM console I get following error: VTK-1000 Unalble to connect to the management server .... please verify that you ...
    I filled administrator login/pass as the username for the repository... the server name is localhost or name of the computer. Apache server is running.

    The reason why it doesnt work should be that the OMS service is not runnig so I t've tried to start it using "oemctl start oms" but i've got unknown error... so can anybody help me what should i do?

    Thank you very much!

    [more information i've found]
    I looked into Event viewer and there is the error: The process termination failed for JRE. %2. The other one is to look into log file. But in log file there is not any interesting information even though i let it (oemctl.bat) to write debugging information there.
    [/]

    Regards,
    Ondrej
    Last edited by ohanus; 01-09-06 at 12:10.

  2. #2
    Join Date
    Aug 2004
    Location
    Manchester, UK
    Posts
    143
    Ondrej,

    Please see my post titled 'Stupid Question'. Maybe we can pool our knowledge!

    I was getting the unknown error when starting the server, but I just needed to ensure that the home directory oemctl uses was correct and that I was sat in it. You can try running it using ./oemctl from another directory but I found it worked once I was in the oracle home directory (for me /tpp/oracle/general/9.2.0/bin).

    If you get it running maybe you could take a quick look at the next problem I came across!

    Thanks,

    Paula.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •