Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2005
    Posts
    5

    Red face Unanswered: Informix Client SDK install problem

    Hi,

    I want to compile php with Informix support on Suse Linux 10, 64 Bit.
    I have tried the generic Informix Client SDK from the IBM web page and several 32 Bit Informix Client SDKs. When I run "make" to compile php, the process aborts with the error "skipping incompatible libifsql.so when searching for -lifsql". I think this is a problem with the 64 Bit gcc compiler, but I'm not sure.

    So I tried to install the Informix Client SDK V2.90.FC3 for Linux (EM64T) RHEL3, 64-Bit. But the installation process aborts during the "Branding Files"-process. After the line "directory lib/esql" it prombts:"Installation of IBM INFORMIX-Client SDK failed." It's the same with the
    Informix Client SDK V2.81.FC3 for Linux 64 bit. Here the error message is: etc/install: line 286: etc/brand: cannot execute binary file.
    I hope anyone can help me.

  2. #2
    Join Date
    Aug 2003
    Location
    India
    Posts
    262
    Please check the platform/hardware, the error /etc/brand usually appears when there is a mis-match between platform/hardware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •