Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2004
    Location
    DELHI INDIA
    Posts
    338

    Unanswered: PASSWORD EXPIRED!!problem connecting from client.

    Hi,

    I am using db2 8.2 fixpak 9 on AIX 5.1. We had a problem with the db2 instance user because of too many unsuccessful logins. The user was locked. Now when i had the password reset on AIX. I am able to login to the box with db2 user, but i am getting the error when i try to connect to the existing database from WINDOWS machine where I have cataloged the node.

    1> After reseting the password we have disconnected all the applications and then connected again.. On the AIX box we are able to connect to the database, but on WINDOWS which is also on same version of DB2 we are unable to connect to the database (which is on AIX). Got the following error.

    SQL30082N Attemt to establish connection failed with security reason "1"
    Can anyone suggest any remedy on this.

    The message reference for reason code 1 says:

    1 (PASSWORD EXPIRED)
    The password specified in the request has expired.

    Please let me know ASAP.

  2. #2
    Join Date
    Jan 2004
    Posts
    49

    Thumbs up Hi

    Quote Originally Posted by JAYANTA_DATTA
    Hi,

    I am using db2 8.2 fixpak 9 on AIX 5.1. We had a problem with the db2 instance user because of too many unsuccessful logins. The user was locked. Now when i had the password reset on AIX. I am able to login to the box with db2 user, but i am getting the error when i try to connect to the existing database from WINDOWS machine where I have cataloged the node.

    1> After reseting the password we have disconnected all the applications and then connected again.. On the AIX box we are able to connect to the database, but on WINDOWS which is also on same version of DB2 we are unable to connect to the database (which is on AIX). Got the following error.

    SQL30082N Attemt to establish connection failed with security reason "1"
    Can anyone suggest any remedy on this.

    The message reference for reason code 1 says:

    1 (PASSWORD EXPIRED)
    The password specified in the request has expired.

    Please let me know ASAP.
    Did u tried uncatalog the db from your win and catalog?

    With Regards

    Balakrishnan Ethiraju

  3. #3
    Join Date
    Oct 2004
    Location
    DELHI INDIA
    Posts
    338
    Yes, I have tried that too but still the same problem.
    Please suggest if something else I am missing.

    Jay

  4. #4
    Join Date
    Jan 2004
    Posts
    49
    Quote Originally Posted by JAYANTA_DATTA
    Yes, I have tried that too but still the same problem.
    Please suggest if something else I am missing.

    Jay
    Have you re-register your remote db entry on Client configuration Assitant? If not try to delete your and add again.....

    With Regards

    Bala

  5. #5
    Join Date
    Oct 2004
    Location
    DELHI INDIA
    Posts
    338
    Thanks Bala for your effort and suggestion.

    I did removed that USER and RECREATED that again with a new password.
    My problem got resolved. Its worked like a MAGIC.

    Thanks,
    Jay

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •