Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2005
    Posts
    8

    Unanswered: PHP 5.1.2 in Apache http server 2.0.55

    Hi,


    I have configured PHP 5.1.2 in Apache http server 2.0.55.
    When i run the url
    http://localhost
    I am getting the apache welcome page.
    But when i try to run the phpinfo.php which i have stored in htdocs of the Apache folder , no error but a blank page is getting displayed.

    I ahve made proper changes required in httpd.conf and php.ini file.

    Can anybody tell me what am i missing to add

    thanks

  2. #2
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    13,692
    Provided Answers: 59
    what does your file contain?
    I'd rather be riding on the Tiger 800 or the Norton

  3. #3
    Join Date
    Jun 2005
    Posts
    8
    Hi,

    My file contains only the phpinfo() function as below

    phpinfo.php
    ------------
    <? phpinfo() ?>

  4. #4
    Join Date
    Jun 2005
    Posts
    8
    Thanks for your response, i got the problem
    when i change my code as below, it got worked.


    phpinfo.php
    ------------
    <?php phpinfo() ?>

  5. #5
    Join Date
    May 2005
    Location
    Hull
    Posts
    22
    That shouldnt work though, you dont have a line ending...

    PHP Code:
    <?php phpinfo(); ?>
    "I hate quotes, tell me what you know"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •