Does Solaris 10 X86 support Informix 5.1?
What are the informix versions supported by Solaris 10 X86?