hi.. i have problem installing mdac2.8 on my pc. the issue description is :'MDAC 2.8 RTM is incompatible with this version of Windows. All of its features are currently part of Windows'. I'm using XP pro & offfice 2000. please help. thanks!