Results 1 to 9 of 9
  1. #1
    Join Date
    Dec 2005
    Location
    Texas
    Posts
    100

    Unanswered: How do I turn Oracle off at startup?

    When I installed Oracle 9 on my computer (Windows XP), it ran so slowly and sucked up so much memory that I had to uninstall it because I couldn't figure out how to stop the thing, or to set it so it doesn't start up when I log in to Windows.

    How do I turn the darn thing off? I'm an Oracle noob, so be gentle please! 'For dummies' level of detail appreciated.

  2. #2
    Join Date
    Jun 2003
    Location
    West Palm Beach, FL
    Posts
    2,713

    Cool



    Control Panel>Administrative Tools>Services

    Look for OracleXXXX and set startup type to "Manual" or "Disable"

    The person who says it can't be done should not interrupt the person doing it. -- Chinese proverb

  3. #3
    Join Date
    Dec 2005
    Location
    Texas
    Posts
    100
    Quote Originally Posted by LKBrwn_DBA


    Control Panel>Administrative Tools>Services

    Look for OracleXXXX and set startup type to "Manual" or "Disable"


    Thanks for the quick response, I'll re-install and try that.

  4. #4
    Join Date
    Dec 2005
    Location
    Texas
    Posts
    100
    Now I've got another problem:

    'The install has detected that the primary IP address of the system is DHCP-assigned.
    Recommendation: Oracle supports installations on systems with DHCP-assigned IP addresses; However, before you can do this, you must configure the Microsoft LoopBack Adapter to be the primary network adapter on the system. See the Installation Guide for more details on installing the software on systems configured with DHCP.'

    Eh? I'm not a networky person so I don't know how to do this.

  5. #5
    Join Date
    Feb 2006
    Posts
    15
    This tells you how to install the Loopback Adapter on XP:

    http://support.microsoft.com/default...b;en-us;839013

  6. #6
    Join Date
    Dec 2005
    Location
    Texas
    Posts
    100
    Quote Originally Posted by Red_Dog
    This tells you how to install the Loopback Adapter on XP:

    http://support.microsoft.com/default...b;en-us;839013

    OK, I've done that; how do I set it to be the primary network adapter, and is it going to screw up my DSL connection (which is tenuous at best anyway)?

  7. #7
    Join Date
    Feb 2006
    Posts
    15
    It is your primary adapter now - the last adapter installed becomes the primary one.

    See the Install Guide, as the error suggested:

    http://download-east.oracle.com/docs....htm#sthref362

    You'll need it to configure the adapter.

    I run with two network adapters on XP and it works great.
    Yours should work fine too - just don't change anything to do with your DSL connection.

  8. #8
    Join Date
    Dec 2005
    Location
    Texas
    Posts
    100
    Quote Originally Posted by Red_Dog
    It is your primary adapter now - the last adapter installed becomes the primary one.

    See the Install Guide, as the error suggested:

    http://download-east.oracle.com/docs....htm#sthref362

    You'll need it to configure the adapter.

    I run with two network adapters on XP and it works great.
    Yours should work fine too - just don't change anything to do with your DSL connection.

    OK, I followed the instructions in the install guide and it fouled up my DSL connection. I couldn't put in a domain name because my computer doesn't have one, just a workgroup. I wasn't sure what to do because the install guide didn't seem to say, but I tried a few things and none of them worked.

    I had to remove the entries to my host file AND disable the loopback adapter before the DSL connection came back.

    What exactly is going to happen if I go ahead and install Oracle without sorting out this problem? It's not like I need to access it remotely; I just need it to work locally on this machine.

  9. #9
    Join Date
    Feb 2006
    Posts
    15
    You should be able to connect locally.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •