I'm having trouble installing the PDF printer in 2003 server, I have found some documentation saying to disable blocking kernel mode drivers under the group policy editor which I did.....

But I still get the same error message when I try to install the printer -" The current printer is not compatible with a policy enabled on your computer that blocks Windows NT 4.0 or Windows 2000 kernel-mode drivers."