Results 1 to 4 of 4

Thread: Transaction Log

  1. #1
    Join Date
    Feb 2006
    Posts
    1

    Unanswered: Transaction Log

    I have a database in Simple backup mode, ie no transcation logs

    When I do an update I get a transaction log full error message

    Is there a simple way of stop update statements trying to update the transcation log?

  2. #2
    Join Date
    Nov 2004
    Location
    on the wrong server
    Posts
    8,835
    Provided Answers: 6
    the t-log is used no matter what recovery mode you are in. it is just used differently. I have $5 that says you are out of disk space though.
    “If one brings so much courage to this world the world has to kill them or break them, so of course it kills them. The world breaks every one and afterward many are strong at the broken places. But those that will not break it kills. It kills the very good and the very gentle and the very brave impartially. If you are none of these you can be sure it will kill you too but there will be no special hurry.” Earnest Hemingway, A Farewell To Arms.

  3. #3
    Join Date
    Mar 2003
    Location
    Reading, UK
    Posts
    70
    To avoid the error message,
    goto enterprise manager->select db->properties->transaction log->check automatically grow file and select the option of ur choice.

  4. #4
    Join Date
    Nov 2002
    Location
    Jersey
    Posts
    10,322
    Quote Originally Posted by pavan_kashyap
    To avoid the error message,
    goto enterprise manager->select db->properties->transaction log->check automatically grow file and select the option of ur choice.
    And I got five bucks says that's the cause of his problem in the first place
    Brett
    8-)

    It's a Great Day for America everybody!

    dbforums Yak CorralRadio 'Rita
    dbForums Member List
    I'm Good Once as I ever was

    The physical order of data in a database has no meaning.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •