Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2004
    Posts
    660

    Unanswered: run asp.net in web server problem

    I already create an web application using asp.net in my personal PC. But now i need to move to our web server. First i copy the application folder to our web server. Then i create a virtual directory. But it didn't work. Anybody help me how to move the applicaiton to the web server. Many thanks.

  2. #2
    Join Date
    Feb 2006
    Location
    Turkiye
    Posts
    15
    you can create virtual directory, use the instructions at Attach Files
    1. right click the your "default web site" and select "new" and "virtual directory"
    2.type what you want to use web site name. ex: test
    3. select your web folder
    4. select your web site permission
    5. finish
    Attached Thumbnails Attached Thumbnails 1.jpg   2.jpg   3.jpg   4.jpg  
    Last edited by onurkaya; 02-27-06 at 13:50.

  3. #3
    Join Date
    Mar 2004
    Posts
    660
    Thanks for you help. But the picture is too small to see. I have a question. i tried to deploy to my another PC. that pc doesn't has .net framework. So first i download the .netframework 1.1 and then insatll on my another PC. Now i create a virtual directory Test. I copy all the file from MY pc to anther PC under wwwroot. I try to browser my web page. It is so strange that only the a label was showed up. But the textbox server control didn't show up. Can you help me what should i do? Many thanks.

  4. #4
    Join Date
    Feb 2006
    Location
    Turkiye
    Posts
    15
    Quote Originally Posted by yyu
    Thanks for you help. But the picture is too small to see. I have a question. i tried to deploy to my another PC. that pc doesn't has .net framework. So first i download the .netframework 1.1 and then insatll on my another PC. Now i create a virtual directory Test. I copy all the file from MY pc to anther PC under wwwroot. I try to browser my web page. It is so strange that only the a label was showed up. But the textbox server control didn't show up. Can you help me what should i do? Many thanks.
    for see the pic click to picture.and the pic open the new window.

    Your web folder must not same name as virtual directory. for example:
    your web folder is "C:\Program Files\My site\
    and virtual directory is "test"

  5. #5
    Join Date
    Mar 2004
    Posts
    660
    I tried in another PC. i got error message. Can you help me out. Please see the attachment. Thanks.
    Attached Files Attached Files

  6. #6
    Join Date
    Feb 2006
    Location
    Turkiye
    Posts
    15
    you don't get this error when you make these settings.
    1. (First picture): you select all selectbox on "home directory"
    2. (second picture):you add new document on the "document" tab.
    add these documents:
    index.asp
    index.aspx
    default.asp
    default.aspx
    index.html
    default.html
    index.htm
    default.htm
    3.(first picture):you make the settings of "server and execute" on the second selected area
    Attached Thumbnails Attached Thumbnails 1.jpg   2.jpg  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •