Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2003
    Posts
    60

    Unanswered: System rebuild has caused AS problems.

    Hi,

    We have an Oracle Aplication Server (v9i rel 2). This sits on a AIX 5.2 ML01 machine & has been running fine with no problems.

    After rebuilding the partition using a NIM mksysb install we have a problem with the webcached being unable to open its port (7779), it starts up & immediately starts taking CPU time:

    oracle 1069162 1 171 Mar 03 - 6428:02 /u31/app/oracle/product/forms9i/webcache/bin/webcached -A

    All of the other components in the suite start up fine.

    Any pointers would be greatly appriciated.

    Thanks
    John

  2. #2
    Join Date
    May 2004
    Location
    Dominican Republic
    Posts
    721
    Contact your sysadmin and let him know this. It is probably that NIM is blocking some port the webcached application needs.

  3. #3
    Join Date
    Oct 2003
    Posts
    60
    I am our system administrator! The port webcached should open is 7779, which is not being used by anything.

    Thanks,
    John

  4. #4
    Join Date
    May 2004
    Location
    Dominican Republic
    Posts
    721
    Try relinking the executables. Under $ORACLE_HOME/bin you will find an executable called relink run it and see what happens. I would make sure I have backups lying around if I were you.

  5. #5
    Join Date
    Oct 2003
    Posts
    60
    We've tried re-linking to no avail. We've also applied a more recent maintanance level also to no avail.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •