Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    8

    Unanswered: Problem with my site and asp

    Hi,

    my website www.digiappz.com has a problem but I don't know where it comes from. When people are registering or sending me information with my contact form, I nearly alway get empty fields. When I try it works fine but when live users do it I get empty fields (not always). Could you please try to register or send a message and let me know if you see any problems?

    Thanks!

  2. #2
    Join Date
    Nov 2005
    Location
    Honolulu HI
    Posts
    119
    several questions I have, or suggestions...

    1) clear all of your cache on your browser and set it to update on every visit to the page.

    2) are you using cookies for any data verification or to hold data temporarily. are you expiring your cookies properly ?

    3) your "function verif()" is not doing validation on the product or message length. I submitted a message without selecting a product or typing a request.

    4) your validation is checking for nulls. it is not checking if the fields were filled with spaces. are you receiving nulls or spaces ?


    if you look at some of my forms validation on my site you will see I check for the length of the field and in some fields I check if it contains spaces.

    http://www.getmysiteonline.com/NewAccount.asp
    http://www.getmysiteonline.com/ContactUs.asp
    .
    .
    http://www.HawaiianHope.org
    Providing Technology services to non profit orgs, Homeless Shelters, Food Pantries, Clean And Sober Houses and more.
    To date we have given away over 900 free computers !
    __________________________
    caeli enarrant gloriam Dei !

  3. #3
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    8
    thanks for that, I'll try to fix those problems...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •