Results 1 to 2 of 2

Thread: Access Problem

  1. #1
    Join Date
    Mar 2006
    Posts
    1

    Unanswered: Access Problem

    Hallo,
    I have the following problem with MS.Access.

    I want to create a form with Form wizard.
    I select a table, but then i cannot see the fields below to select them in order to use them in my form. So, I am stuck and I cannot do anything.
    The version I used was MS.Office 2003, then I uninstalled it and reinstalled MS.Office XP, but the particular problem remained.
    Does anybody have any idea?
    Thanks

  2. #2
    Join Date
    Jul 2004
    Location
    Southampton, UK
    Posts
    368
    Is this the first time you've had this problem ?

    Have you tried creating the form manually:
    - Select design view & select your table
    - when the design view opens, check that your table has been set as the record source (in the FORM properties)
    - Click on the field list icon which should show all the fields from the record source.

    If the above doesn't work, check you can open your table and that all the fields you expect to see are there.

    Run "compact and repair database".

    I assume you are selecting a table as your record source and not a query. It's possible to create queries without any fields which would give you the symptoms you describe.

    After that I can't help.

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •