Results 1 to 10 of 10
  1. #1
    Join Date
    Jul 2004
    Posts
    65

    Unanswered: Problem with Warehouse Server and Logger.

    Hi all:

    My env. is: Windows 2000 sp3.
    DB2 DB2 v8.1.8.762

    The problem is that a can't start Warehouse Server and Warehouse Logger (Admin Tools - > Services ).
    The following services are started OK:
    DB2 - DB2, DB2DAS, and DB2 Security Server.
    And when I try to open DWC, it shows the error DWC06200E,RC = 6200, RC2 = 0.
    I have read the posts about this problem in the forums, but no answer seems to help me. I want to know if someone knows about this....or what else could I do or check.

    Thanks in advance...

  2. #2
    Join Date
    Nov 2004
    Posts
    374

    dwc

    when you open the dwc interface : have you tried advanced to specify server name - dbname and userid
    try also in the db2 folder - dwc control database management to setup the db for dwc and specify uid / pw
    Best Regards, Guy Przytula
    DB2/ORA/SQL Services
    DB2 DBA & Advanced DBA Certified
    DB2 Dprop Certified
    http://users.skynet.be/przytula/dbss.html

  3. #3
    Join Date
    Jul 2004
    Posts
    65
    Hi.
    Yes. I have tried with advanced info, but it shows the same error.
    What else could i Check...?


    About the last part of your message: "try also in the db2 folder - dwc control database management to setup the db for dwc and specify uid / pw"...
    you mean in "Control Center" or in DB2 "Windows" folder?.

  4. #4
    Join Date
    Nov 2004
    Posts
    374

    dwc

    start - programs - ibm db2 - setup tools....
    Best Regards, Guy Przytula
    DB2/ORA/SQL Services
    DB2 DBA & Advanced DBA Certified
    DB2 Dprop Certified
    http://users.skynet.be/przytula/dbss.html

  5. #5
    Join Date
    Jul 2004
    Posts
    65
    I tried that:
    - specifying a user/pass,
    - and specifying another DB por DWC.

    In both cases the error is the same: "DWC06200E"

    Any Idea...?

  6. #6
    Join Date
    Jul 2004
    Posts
    65

    Problem Update.

    - I succeed in starting both DW services.
    - I granted database user all the permissions in destination DW Control Db.

    BUT, now I have the following error message after entering users/pass.
    in DWC.

    SQL10007N Message "3107" could not be retrieved. Reason code:
    "4".
    RC = 3107 RC2 = 0

    I have read Message Reference in it says that message file is incorrect
    or too old....?.

    Any idea...?

  7. #7
    Join Date
    Jan 2003
    Posts
    1,605
    Hi,
    first of all try the connection using:
    start | programs | ibm db2 | set-up tools | configuration Assistant.
    Then mark remote dw-control-db and test it. Test all connection (jdbc, odbc,...). Does this work? If does then connect to dw-control-db and try selecting some data from table (use list tables first to get table name).
    Does this work?

    What is your arhitecture: do you have warehose client on seperate computer or server/client on one computer?

    If there are two computers try using Windows Remote Desktop to connect directly to the server and to eliminate posible client/server "not configured the same way" problem.

    Hope this helps,
    Grofaty

  8. #8
    Join Date
    Jul 2004
    Posts
    65
    Ho Grofaty:

    - Connection tests are OK.
    - From CC I can navigate and see contents of DW-DB-Control tables.
    - I have one environment => server/client on one computer.

    ?.

  9. #9
    Join Date
    Jan 2003
    Posts
    1,605
    Hi,
    Is there any error message in Windows Event Viewer?

    On my computer the following services are started:
    DB2 - DB2
    DB2 JDBC Applet Server
    DB2 Security Server
    DB2 Warehouse Logger
    DB2 Warehouse Server
    DB2DAS -DB2DAS00

    Hope this helps,
    Grofaty

  10. #10
    Join Date
    Jul 2004
    Posts
    65
    Hi Grofaty:

    1) Windows Event Viewer says (in spanish) that there are errors with Messages, and displays this line:

    Event ID (9159)
    ...\DB2\Data Warehouse Center\ServiceParms\; ; ; ; ; ; ; ; 0; ; ;

    May be some service, or file is missing...
    What do you Think.?

    2) All these services are UP in my computer too.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •