Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2006
    Posts
    1

    Unanswered: Problem while Pinging

    Dear All,

    I installed Sybase 11.9.2 on Hp Prolian DL380 ( Rack
    server ) and after that when I want to Ping to server
    using Dsedit it giving an error message as follows.
    "OPEN CONNECTION TO SERVER AT 172.16.154.4,5000 FAILS"

    And when I checked the Sql.Ini file on the Client
    machine its having the following content.
    ";; Sybase Interfaces file
    ;;
    ;; [<database_server_name>]
    ;; <link_type>=<network_driver>,<connection_info>
    ;;
    ;; Examples:
    ;; [JUPITER]
    ;; QUERY=NLMSNMP,\\JUPITER\pipe\sybase\query
    ;; WIN3_QUERY=WNLNMP,\\JUPITER\pipe\sybase\query
    ;;

    [OPD_SYBASE]
    master=TCP,172.16.154.5,5000
    query=TCP,172.16.154.5,5000

    [AVP_SYBASE]
    master=TCP,172.16.154.2,5000
    query=TCP,172.16.154.2,5000

    [MRDRECORDS]
    master=TCP,172.16.154.4,5000
    query=TCP,172.16.154.4,5000"

    and when I checked the Sql.Ini file onserver its

    having following content.
    ";; Sybase Interfaces file
    ;;
    ;; [<database_server_name>]
    ;; <link_type>=<network_driver>,<connection_info>
    ;;
    ;; Examples:
    ;; [JUPITER]
    ;; QUERY=NLMSNMP,\\JUPITER\pipe\sybase\query
    ;; WIN3_QUERY=WNLNMP,\\JUPITER\pipe\sybase\query
    ;;
    [MRDRECORDS]
    $BASE$00=NLMSNMP,\pipe\sybase\query
    $BASE$01=NLWNSCK,mrdrecords,5000
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\query
    $BASE$03=NLWNSCK,mrdrecords,5000
    QUERY=$BASE$02;$BASE$03;
    [MRDRECORDS_BS]
    $BASE$00=NLMSNMP,\pipe\sybase\backup
    $BASE$01=NLWNSCK,mrdrecords,5001
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\backup
    $BASE$03=NLWNSCK,mrdrecords,5001
    QUERY=$BASE$02;$BASE$03;
    [MRDRECORDS_MS]
    $BASE$00=NLMSNMP,\pipe\sybase\monitor
    $BASE$01=NLWNSCK,mrdrecords,5002
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\monitor
    $BASE$03=NLWNSCK,mrdrecords,5002
    QUERY=$BASE$02;$BASE$03;
    [MRDRECORDS_XP]
    $BASE$00=NLMSNMP,\pipe\sybase\xps
    $BASE$01=NLWNSCK,mrdrecords,5004
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\xps
    $BASE$03=NLWNSCK,mrdrecords,5004
    QUERY=$BASE$02;$BASE$03;
    [MRDRECORDS_HS]
    $BASE$00=NLMSNMP,\pipe\sybase\hist
    $BASE$01=NLWNSCK,mrdrecords,5003
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\hist
    $BASE$03=NLWNSCK,mrdrecords,5003
    QUERY=$BASE$02;$BASE$03;"


    If u can help in this to solve then its great.

    Thanks in Advance.

    regards.

    Ahmed

  2. #2
    Join Date
    Mar 2006
    Posts
    25

    Unhappy

    I think u should check ur server whether ur server is started or not.
    start ur server and then retry.

    Quote Originally Posted by p_ahmed_ali
    Dear All,

    I installed Sybase 11.9.2 on Hp Prolian DL380 ( Rack
    server ) and after that when I want to Ping to server
    using Dsedit it giving an error message as follows.
    "OPEN CONNECTION TO SERVER AT 172.16.154.4,5000 FAILS"

    And when I checked the Sql.Ini file on the Client
    machine its having the following content.
    ";; Sybase Interfaces file
    ;;
    ;; [<database_server_name>]
    ;; <link_type>=<network_driver>,<connection_info>
    ;;
    ;; Examples:
    ;; [JUPITER]
    ;; QUERY=NLMSNMP,\\JUPITER\pipe\sybase\query
    ;; WIN3_QUERY=WNLNMP,\\JUPITER\pipe\sybase\query
    ;;

    [OPD_SYBASE]
    master=TCP,172.16.154.5,5000
    query=TCP,172.16.154.5,5000

    [AVP_SYBASE]
    master=TCP,172.16.154.2,5000
    query=TCP,172.16.154.2,5000

    [MRDRECORDS]
    master=TCP,172.16.154.4,5000
    query=TCP,172.16.154.4,5000"

    and when I checked the Sql.Ini file onserver its

    having following content.
    ";; Sybase Interfaces file
    ;;
    ;; [<database_server_name>]
    ;; <link_type>=<network_driver>,<connection_info>
    ;;
    ;; Examples:
    ;; [JUPITER]
    ;; QUERY=NLMSNMP,\\JUPITER\pipe\sybase\query
    ;; WIN3_QUERY=WNLNMP,\\JUPITER\pipe\sybase\query
    ;;
    [MRDRECORDS]
    $BASE$00=NLMSNMP,\pipe\sybase\query
    $BASE$01=NLWNSCK,mrdrecords,5000
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\query
    $BASE$03=NLWNSCK,mrdrecords,5000
    QUERY=$BASE$02;$BASE$03;
    [MRDRECORDS_BS]
    $BASE$00=NLMSNMP,\pipe\sybase\backup
    $BASE$01=NLWNSCK,mrdrecords,5001
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\backup
    $BASE$03=NLWNSCK,mrdrecords,5001
    QUERY=$BASE$02;$BASE$03;
    [MRDRECORDS_MS]
    $BASE$00=NLMSNMP,\pipe\sybase\monitor
    $BASE$01=NLWNSCK,mrdrecords,5002
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\monitor
    $BASE$03=NLWNSCK,mrdrecords,5002
    QUERY=$BASE$02;$BASE$03;
    [MRDRECORDS_XP]
    $BASE$00=NLMSNMP,\pipe\sybase\xps
    $BASE$01=NLWNSCK,mrdrecords,5004
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\xps
    $BASE$03=NLWNSCK,mrdrecords,5004
    QUERY=$BASE$02;$BASE$03;
    [MRDRECORDS_HS]
    $BASE$00=NLMSNMP,\pipe\sybase\hist
    $BASE$01=NLWNSCK,mrdrecords,5003
    MASTER=$BASE$00;$BASE$01;
    $BASE$02=NLMSNMP,\pipe\sybase\hist
    $BASE$03=NLWNSCK,mrdrecords,5003
    QUERY=$BASE$02;$BASE$03;"


    If u can help in this to solve then its great.

    Thanks in Advance.

    regards.

    Ahmed

  3. #3
    Join Date
    Feb 2002
    Location
    Willy is on vacation
    Posts
    1,208
    add a tcp entry to the server sql.ini and it will work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •