Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2005

    Unanswered: Report cannot be loaded

    Hi to all of you,

    This is my first experience with deploying crystal report.
    I made a VB.NET application and I have two Crystal Reports in the form where I am populating the reports with datasets that are declared as objects not strongly typed.
    I using Visual Studio 2002 and I installed and registered Crystal Reports as additional program.

    I added this to the code:
    Imports System.Data
    Imports System.Data.SQLClient
    Imports CrystalDecisions.CrystalReports.Engine
    Imports CrystalDecisions.Shared

    And I added those merge modules to my deployment project:


    I give my registration key to the regwiz.msm property.

    In my work station it is working just fine but not in the user’s machines even as installed application but to the User’s machines there is error like c:\Documents and Settings\User\Local Settings\Temp\name of crystal report and a number looks like GUI and database cannot load the report.

    Am getting this message even after I installed Cyrtal Reports 9 in the client work station

    I will highly if any of you can help me with this issue

  2. #2
    Join Date
    Feb 2005
    Hi to all of you again,

    Just to let you know that problem is solved, in case of anyone face with the same problem this was the solution.
    I was using wrong merge modules, in my work station I had Visual Studio 2002 with Crystal Reports 9 full version. I just downloaded the right merge modules from the Crystal Reports website and everything is OK.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts