Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2005
    Posts
    7

    Unanswered: Database window non-appearance

    Prob very basic so sorry to bother, but...

    On startup, the database window does not appear. The "Display Database Window" is checked as is "Use Special Access Keys" box.
    On start, the correct start form appears. There is no database window. On using F11, the title bar grays out, but nothing appears.
    Any ideas welcome as we need sports rolls tomorrow.

    Ta

    Richard

  2. #2
    Join Date
    Nov 2003
    Posts
    1,487
    From the Access menu select Window then UnHide.
    Does it show now?

    Just as a thought...do you have a horizontal scroll bar located at the bottom of the Access Window?
    Slide it.

    .
    Last edited by CyberLynx; 05-02-06 at 00:48.
    Environment:
    Self Taught In ALL Environments.....And It Shows!


  3. #3
    Join Date
    Feb 2004
    Location
    Chicago, IL
    Posts
    1,312
    There might be code that hides the window on startup. Check to see if you have a macro called AutoExec. During startup the database looks to see if this macro exists and if it does it executes it.

    Another idea, does the application open a form automatically. In the Startup options you can specify a form to show automatically. Check any code that is being executed in that particular form. Could be the SwitchBoard or a custom form.

  4. #4
    Join Date
    Dec 2002
    Location
    Préverenges, Switzerland
    Posts
    3,740
    ...try starting the db with Shift held down until the thing is fully open.

    izy
    currently using SS 2008R2

  5. #5
    Join Date
    Mar 2005
    Posts
    7
    Thanks to all. It must have been a systems bug or an Access aberration. When I opened the file today, all was in order.
    Mystery!

    Richard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •