Hi,

on our Solaris machine we have the following instances:

PROD db2inst1db2ilist -a
dwhjobs 32 /opt/IBM/db2/V8.1
db2inst2
db2inst1 64 /opt/IBM/db2/V8.1
db2inst3 64 /opt/IBM/db2/V8.1

with this db2level:

PROD db2inst1db2level
DB21085I Instance "db2inst1" uses "64" bits and DB2 code release "SQL08015"
with level identifier "02060106".
Informational tokens are "DB2 v8.1.0.48", "s040212", "U496794", and FixPak "5".
Product is installed at "/opt/IBM/db2/V8.1".

BUG db2inst3db2level
DB21085I Instance "db2inst3" uses "64" bits and DB2 code release "SQL08015"
with level identifier "02060106".
Informational tokens are "DB2 v8.1.0.48", "s040212", "U496794", and FixPak "5".
Product is installed at "/opt/IBM/db2/V8.1".

If we execute a task in the task center for db2inst3 (new created instance) we always get this message:

SQL22205C The DB2 Administration Server encountered an unexpected error while executing a request.

This is the output of db2dasdiag.log:

2006-05-31-00.40.21.780037 pid:12347 tid:31 level:2
DB2 tools - DB2 administration server - db2dasGetInstanceInfo() probe:10
data #1 (79 bytes)
Warning: DB2 instance db2inst3 is not enabled for DAS multiple release support.

2006-05-31-00.40.22.269871 pid:19686 tid:1 level:2
DB2 tools - DB2 administration server - STM_main() probe:120
data #1 (68 bytes)
Error: DAS S/TM process initialization failed with error code -7033.

2006-05-31-00.45.42.592538 pid:12347 tid:31 level:2
DB2 tools - DB2 administration server - createSession() probe:30
data #1 (4 bytes)
-1879048173

2006-05-31-00.45.42.601581 pid:12347 tid:31 level:2
DB2 tools - DB2 administration server - handleStmRequest() probe:90
data #1 (4 bytes)
-4010

2006-05-31-00.45.42.601708 pid:12347 tid:31 level:2
DB2 tools - DB2 administration server - handleStmRequest() probe:150
data #1 (4 bytes)
-4010


Here are the db2 settings:

PROD db2inst1db2set -all
[i] DB2_PARTITIONEDLOAD_DEFAULT=NO
[i] DB2COMM=tcpip
[i] DB2_PARALLEL_IO=*
[g] DB2_EEE_LICENSE_POLICY=1970329132007424
[g] DB2SYSTEM=r8801
[g] DB2ADMINSERVER=db2as

BUG db2inst3db2set -all
[i] DB2COMM=tcpip
[g] DB2_EEE_LICENSE_POLICY=1970329132007424
[g] DB2SYSTEM=r8801
[g] DB2ADMINSERVER=db2as

What can I do?
Any ideas would be much appreciated.

Peter