Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2002

    Question Unanswered: Strange Label Stuff

    Has anyone else experienced this bit of wierdness? I have a report with an image of my company's logo in the upper left hand corner of the report header and a label naming the report, "Production Approval Notification," centered below the logo. I have seen this happen twice, with quite some time between occurrences. What happens is that the last n gets cut off on the label, so it looks like "Production Approval Notificatio". It is very funny because items in the detail section that are farther over towards the right page margin show up fine. When I crank up my machine to check it out, it prints out fine. I am tempted to think that occassionally Access opens up funny and things don't quite open right sometimes. We are opening my Access 2002 application via terminal services and I wonder if it might be some sort of wierd printer deal since viewing the reports in Access is basically doing a print preview. When I have the user close and reopen the application, it works fine. I am, quite frankly, at a loss as to why this is happening at all, and it seems to happen only for one user. I thank everyone in advance for your time and your responses.

  2. #2
    Join Date
    Sep 2003
    It's the font and how windows renders it ... Try sizing the label out a little bit more.
    Back to Access ... ADO is not the way to go for speed ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts