Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2006
    Location
    Guatemala
    Posts
    5

    Question Unanswered: ASE 12.5.3 seems to freeze (latch sleep)

    Hi guys, we have been experience some trouble at our installation since we migrate from ASE 11.5 to 12.5.3 six months ago. The problem is that ASE seems to freeze, and our application start to been blocked by some processes that have been reported "latch sleep" (sometimes we found some PLC sleep, but few). The execution turned very, VERY slow and obviously the cluster software thinks that the DB is down and starts a fail over procedure to the second node.

    I saw a previous thread (ASE seems to hit a "brick wall" - Oct 2002) and Rob Verschoor indicates that this happens for no apparent reason (PLC sleep) and if you install a most recent EBF may the trouble disappear.

    But now, 3 years later, we have some trouble similar to the one described in that thread.

    Does anybody knows what it could be the problem?

    Our installation is a Solaris 6, ASE 12.5.3, the databases are mounted on Solaris file systems (50dbs with over 1 TB) on a NetApp filer.

    If someone can help us, we will appreciate it.

    Kind Regards.

  2. #2
    Join Date
    Feb 2006
    Posts
    4
    The problem may be the OS installation, Solaris 2.8 is required for 12.5.3. Are you sure you have the correct OS and the recommended patches ?

  3. #3
    Join Date
    Jun 2006
    Location
    Guatemala
    Posts
    5
    I'm sorry, this is the correct information of the installation:

    uname -a = SunOS hunahpu 5.9 Generic_118558-27 sun4u sparc SUNW,Netra-T12

    OSTYPE = solaris2.9

    @@version=Adaptive Server Enterprise/12.5.3/EBF 13325 ESD#7/P/Sun_svr4/OS 5.8/ase1253/1951/64-bit/FBO/Fri Mar 24 11:00:22 2006

    NetApp Filer FAS920 Data On Tap 7.04 Fiber Chanel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •