Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2006
    Posts
    2

    Unanswered: I'm new and need help

    Hello Everyone,

    I am new to this forum and to Crystal Reports in general. I have been searching around for some information relating to my issue, but so far, no luck.

    Basically, I have a report which consists of 30+ subreports. They are suppressed if there is no data. These reports need to be run monthly and on the average, 12 or so sub reports may run at a time.

    I have the subreports in the header sections. I have them linked to the main report using the paramater and when I run the report (aside from taking hours), it won't load the next page of the report until I hit the next arrow. Then I need to wait for that page to load and it stops. I hit the next page arrow and the same thing - until the report is complete.

    The reason I am using subreports is because the viewers of the report are very particular about how the info is displayed and each category (subreport) needs to be displayed differently and has different selection criteria.

    I am using Version 9.

    Any help at all is greatly appreciated!!

    Thank you,

    Corey

  2. #2
    Join Date
    Jul 2006
    Posts
    13
    I think ,you may need to build a viewer, e.g using VB and COM components of crystal report , and use it for printing the reports.
    M. Hassan

  3. #3
    Join Date
    Jun 2006
    Posts
    2

    Thank you.

    Thank you for your help. I will give this a try and see what happens.

    Corey

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •